Looters S14a: VET in Progress....

Hier könnt ihr eure Fahrzeuge und auch euch selber vorstellen. Einfach ein neues Thema erstellen und loslegen. Bilder müssen von externer URL verlinkt werden.
User avatar
mik
Vielschreiber
Vielschreiber
Posts: 5712
Joined: 09.06.2010, 21:59
Vorname: ミク
Spamabfrage: 万歳!!!!
Location: Stuttgart

Re: Looters S14a: Bald mit HPX MAF

Post by mik »

Schaut gut aus! :top:

Will jetzt nicht wieder die Diskussion anfangen, ABER wenns Schwül ist, wird der HPX da ja auch Feucht und macht dann die ominösen Aussetzer? Bzw. im Regen/NassDriften ist er da doch viel anfälliger für Nässe als im Piping? :)
Ich frag weil ich das ggf. ändern würde wenn ich das Problem mit dem Piping häufig bekäme.

User avatar
Looter
Vielschreiber
Vielschreiber
Posts: 4419
Joined: 12.04.2013, 15:01
Spamabfrage: ドリフト  

Re: Looters S14a: Bald mit HPX MAF

Post by Looter »

Ich denke vor der Drosselklappe hat man eher Probleme mit Wasser dass im FMIC kondensiert, als mit Wasser das man von draußen ansaugt.
Vor dem Turbo sollte man eigentlich kein Problem haben, sonst hätte man das ja auch mit nem Z32 MAF o.ä..

Aber bald weiß ich mehr. :)

User avatar
Looter
Vielschreiber
Vielschreiber
Posts: 4419
Joined: 12.04.2013, 15:01
Spamabfrage: ドリフト  

Re: Looters S14a: Jetzt mit HPX MAF

Post by Looter »

Fertig:

Image

User avatar
Looter
Vielschreiber
Vielschreiber
Posts: 4419
Joined: 12.04.2013, 15:01
Spamabfrage: ドリフト  

Re: Looters S14a: Jetzt mit Pureboost!

Post by Looter »

Heute gabs eine Mappingsession mit Fabi aka. Pureboost.
Ich war sehr zuversichtlich, dass Fabi endlich mal ohne Probleme ein Auto mappen kann, weil immerhin fahre ich ja schon seit 17000km mit einem 1bar Chip rum. Dazu kann man nur sagen: :lach: :lach:



Zum Glück hab ich gesagt, dass es vielleicht Sinn macht die Kiste mal abzudrücken, weil ich das vorher noch nie gemacht habe. Also an die Tanke, Fabis Wunderstopfen angeschlossen und los gehts. Es hat natürlich ÜBERALL raus gezischt, weil ALLE Schellen (alles T-Bolzenschellen) nur handfest angezogen waren. :eek: :eek:
Wie zur Hölle kann man T Bolzenschellen nicht genug anziehen????
Man muss echt ALLES kontrollieren, wenn man sich so eine Bastelkiste zulegt....

Also Schellen anziehen, Druck drauf, Abstand gehalten (Version 1 des Wunderstopfens fliegt gerne mal raus :)) und ZISCHHHHHHHH!!!!!!! Irgendwas flog weg.
Bei genauerer Betrachtung war es aber kein Abdrückstopfen, sondern der Ölpeilstab.... :lach:
Leider bedeutet das aber, dass vermutlich die Kolbenringe nicht mehr ganz frisch sind. :rolleyes:

Sonst war aber alles dicht und es konnte endlich los gehen.
Den HPX hätte ich vielleicht nicht in ein Gehäuse einbauen sollen, dass mit seinen 3,3" groß genug ist für ein 1400PS Setup, weil so hatte Fabi ein ganz klein bisschen Mühe mit dem Leerlauf. :D
Nach einer Stunde rumgeficke hat er eine Kurve für einen ähnlichen Sensor von Zahnfee aufgespielt und alles lief. :gruebel:


Bei der eigentlichen Abstimmung dachten wir plötzlich, dass es wieder ein Ladeluftleck gibt. Also wieder zur Tankstelle und Stopfen drauf. Es gab ein leises Zischen bei der WAES Düse. Man konnte aber irgendwie nix fühlen wo Luft raus kam und irgendwann war es dann auch wieder weg. Komischerweise tröpfelte auch Wasser aus dem Leerlaufregler, aber zu dem Zeitpunkt konnten wir uns noch keinen Reim draus machen.
Wir haben uns gedacht: "wayne", aber als wir dann los fahren wollten, lief der Motor wie auf drei Zylindern. Seltsam.... also alles nochmal durchchecken.... nix gefunden, aber Motor läuft wieder normal. Also auf die Straße, locker Gas gegeben und plötzlich stirbt der Motor ab. :eek:
Während der Starter orgelt und eine weiße Wolke aus dem Auspuff kommt, fährt auch noch die Polizei vorbei. Der Motor kam dannn zum Glück wieder und die Polizei hat es nicht weiter interessiert. :lach:
Sind dann erstmal auf den Aldiparkplatz und haben versucht den Fehler zu finden. Das einzige was wir rausfinden konnten, war dass der Motor immer abstirbt, sobald man ein bisschen Gas gibt und dass die Abgase nach Wasser riechen.
Nach ein paar mal durch beschleunigen lief die Kiste dann wieder und wir haben beschlossen, dass wir uns erst später Gedanken darüber machen wie zur Hölle Wasser in die Ansaugbrücke kommen kann, wenn man abdrückt. :gruebel:

Ab da lief dann auch alles einwandfrei und wir waren relativ schnell fertig.
Da es schon fast zwei war, sind wir dann was essen gegangen. Mik kam auch vorbei und seiner unendlichen Weisheit ist es zu verdanken, dass das Rätsel gelöst werden konnte.

Folgendes war passiert:
beim Abdrücken ist die WAES Pumpe angelaufen (weil sie ein Vorbesitzer an Dauerplus angeschlossen hat) und hat so den FMIC geflutet. :wall: :wall: :wall:
In die Ansaugbrücke ist wahrscheinlich nur wenig gekommen, weil die Drosselklappe zu war.
Deswegen hat es auch bei der WAES Düse gezischt. :rolleyes:
Aufgehört hat es, weil der Tank zum Glück nicht voll und irgendwann leer war. :lach:




Aber es war alle Mühen wert! Weil der SX jetzt nicht mehr durch den S14 MAF limitiert ist, sind wir auf 1,2bar hoch gegangen und das ist das Ergebnis:
200SX_EWG.jpg
Mit jedem Abstimmungslauf wurde das Grinsen immer größer. :top: :top: :top:

Danke Fabi!
You do not have the required permissions to view the files attached to this post.

User avatar
racer21
Vielfahrer
Vielfahrer
Posts: 3303
Joined: 20.07.2005, 21:06
Vorname: Raoul
Spamabfrage: Häääää?
Location: Westerwald

Re: Looters S14a: Jetzt mit Pureboost!

Post by racer21 »

:top: na sieht doch gut aus das Ergebnis
Silvia S14a `98 rot
Image

User avatar
Looter
Vielschreiber
Vielschreiber
Posts: 4419
Joined: 12.04.2013, 15:01
Spamabfrage: ドリフト  

Re: Looters S14a: Jetzt mit Pureboost!

Post by Looter »

Da hast du editiert du Schlingel. :)

Ja, es sieht gut aus und hat auf dem Heimweg auch schon ordentlich Spaß gemacht. :top:
Last edited by Looter on 30.05.2015, 22:05, edited 1 time in total.

User avatar
DieZahnfee
Forenjunky
Forenjunky
Posts: 10961
Joined: 10.11.2005, 20:53
Vorname: Alex
Spamabfrage: Bumshummel
Location: bei Stuttgart

Re: Looters S14a: Jetzt mit Pureboost!

Post by DieZahnfee »

Dein Setup ist einfach das beste Setup für unsere Kärren.
Alles hält, macht Spass.

Fahr in etwa das Selbe seit Jahren im Haufen. Antriebsstrang hält! :top:
Image
"Ich hab nichts vorbereitet...damit auch nichts schief gehen kann!"

User avatar
Looter
Vielschreiber
Vielschreiber
Posts: 4419
Joined: 12.04.2013, 15:01
Spamabfrage: ドリフト  

Re: Looters S14a: Jetzt mit Pureboost!

Post by Looter »

DieZahnfee wrote:Dein Setup ist einfach das beste Setup für unsere Kärren.
Alles hält, macht Spass.

Fahr in etwa das Selbe seit Jahren im Haufen. Antriebsstrang hält! :top:
Ja es macht definitiv Spaß!

Wegen den Kolbenringen hab ich mir jetzt aber schon einen neuen Block zugelegt, den ich nebenher aufbaue... Nein, in Wirklichkeit habe ich das vorher schon klar gemacht, aber es ist jetzt die beste Ausrede um einen neuen Motor aufzubauen. :D

User avatar
mik
Vielschreiber
Vielschreiber
Posts: 5712
Joined: 09.06.2010, 21:59
Vorname: ミク
Spamabfrage: 万歳!!!!
Location: Stuttgart

Re: Looters S14a: Jetzt mit Pureboost!

Post by mik »

Ich fand die twin SR20 Option viel besser :D :top:

User avatar
Looter
Vielschreiber
Vielschreiber
Posts: 4419
Joined: 12.04.2013, 15:01
Spamabfrage: ドリフト  

Re: Looters S14a: Jetzt mit Pureboost!

Post by Looter »

Da hab ich natürlich drüber nachgedacht und das wäre ja eigentlich VAG Tuning. :D



Gestern auf der Heimfahrt hatte ich dann noch ein Problem. Auf einmal hat der Motor bei allem über 0,5bar komisch geruckelt. Hat sich angehört als hätte ich nen Rev Limiter nur war es schneller und leiser. :eek:
Bei sowas gehen einem immer die schlimmsten Gedanken durch den Kopf, aber einfach Zündkerzen gecheckt und zwei waren locker obwohl ich sie immer auf Drehmoment festziehe. :juggle: